Dependency Convergence

Legend:
[Error] At least one dependency has a differing version of the dependency or has SNAPSHOT dependencies.

Statistics:
Number of dependencies (NOD): 121
Number of unique artifacts (NOA): 123
Number of version-conflicting artifacts (NOC): 2
Number of SNAPSHOT artifacts (NOS): 0
Convergence (NOD/NOA): [Error] 98 %
Ready for release (100% convergence and no SNAPSHOTS): [Error] Error
You do not have 100% convergence.

Dependencies used in this project

commons-collections:commons-collections

[Error]
3.1
    info.magnolia:magnolia-module-google-sitemap:jar:2.5
    \- info.magnolia.ui:magnolia-ui-admincentral:jar:5.6:compile
       \- info.magnolia.task:magnolia-task-management:jar:1.1:compile
          \- org.apache:jackrabbit-ocm:jar:2.0.0:compile
             \- (commons-collections:commons-collections:jar:3.1:compile - omitted for conflict with 3.2.1)

3.2.1
    info.magnolia:magnolia-module-google-sitemap:jar:2.5
    +- info.magnolia:magnolia-core:jar:5.6:provided (scope not updated to compile)
    |  +- org.apache.jackrabbit:jackrabbit-core:jar:2.12.4:provided
    |  |  \- (commons-collections:commons-collections:jar:3.2.1:compile - scope updated from provided; omitted for duplicate)
    |  \- org.apache.jackrabbit:jackrabbit-spi-commons:jar:2.12.4:provided
    |     \- (commons-collections:commons-collections:jar:3.2.1:provided - omitted for duplicate)
    \- info.magnolia.core:magnolia-virtual-uri:jar:5.6:compile
       \- info.magnolia.core:magnolia-configuration:jar:5.6:compile
          \- commons-beanutils:commons-beanutils:jar:1.9.3:compile
             \- commons-collections:commons-collections:jar:3.2.1:compile

javax.validation:validation-api

[Error]
1.0.0.GA
    info.magnolia:magnolia-module-google-sitemap:jar:2.5
    \- info.magnolia.ui:magnolia-ui-vaadin-common-widgets:jar:5.6:compile
       \- com.vaadin:vaadin-compatibility-client:jar:8.1.5:compile
          \- com.vaadin:vaadin-client:jar:8.1.5:provided (scope managed from compile)
             \- com.google.gwt:gwt-elemental:jar:2.8.1:provided
                \- com.google.gwt:gwt-user:jar:2.8.1:provided
                   \- javax.validation:validation-api:jar:sources:1.0.0.GA:provided

1.1.0.Final
    info.magnolia:magnolia-module-google-sitemap:jar:2.5
    \- info.magnolia.ui:magnolia-ui-vaadin-common-widgets:jar:5.6:compile
       \- com.vaadin:vaadin-compatibility-client:jar:8.1.5:compile
          \- com.vaadin:vaadin-client:jar:8.1.5:provided (scope managed from compile)
             \- com.google.gwt:gwt-elemental:jar:2.8.1:provided
                \- com.google.gwt:gwt-user:jar:2.8.1:provided
                   \- javax.validation:validation-api:jar:1.1.0.Final:provided (version managed from 1.0.0.GA)